SQL Error
Incident Report for cPaperless, LLC
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 12:00 CDT
Investigating
We're looking into an issue where clients receive a SQL error when trying to access their returns. Our development team is investigating and we'll update accordingly.
Posted Sep 11, 2020 - 11:43 CDT
This incident affected: SafeSend Returns v4.0.