Sporadic reports of Initial emails and Access Code emails are not being delivered
Incident Report for cPaperless, LLC
Resolved
This incident has been resolved. The system will be sending out the prior emails, however, we recommend sending a reminder to your taxpayers so that they receive these emails in a timely manner.
Posted 7 months ago. Mar 15, 2019 - 15:59 CDT
Update
We are continuing to investigate this issue.
Posted 7 months ago. Mar 15, 2019 - 15:12 CDT
Investigating
We are currently investigating this issue.
Posted 7 months ago. Mar 15, 2019 - 14:54 CDT
This incident affected: SafeSend Returns v4.0.