Microsoft Azure Down
Incident Report for cPaperless, LLC
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 04, 2018 - 21:43 CDT
Update
We are Continuing to monitor this issue. Microsoft has not yet provided an ETA on a resolution.

You can also track this issue on the Microsoft Azure Status Page https://azure.microsoft.com/en-us/status/.
Posted about 1 year ago. Sep 04, 2018 - 11:47 CDT
Monitoring
There is a cooling issue with Microsoft Azure Servers. They are working hard to resolve and we will continue monitor the situation.
Posted about 1 year ago. Sep 04, 2018 - 08:11 CDT
This incident affected: SafeSend Returns v4.0, SafeSend v6.2, and SignatureFlow v5.7.