SafeSend Returns Access
Incident Report for cPaperless, LLC
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 15:53 CDT
Monitoring
Some users are experiencing an error when attempting to access SafeSend Returns. The website shows: "An error occurred while starting the application". To resolve this, please clear your cache and cookies. This article walks you through that process:
(https://support.google.com/accounts/answer/32050?co=GENIE.Platform%3DDesktop&hl=en).

If this does not resolve the issue, we would recommend you attempt to use FireFox or Microsoft Edge instead of Google Chrome in the interim. Our development team is working on a permanent solution.
Posted Oct 08, 2020 - 09:08 CDT
This incident affected: SafeSend Returns v4.0.