Error Message displayed when Taxpayers select link in email
Incident Report for cPaperless, LLC
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 12, 2019 - 16:04 CDT
Investigating
We are currently investigating this issue. The message is sporadic and not happening to all returns.
Posted about 1 month ago. Sep 12, 2019 - 15:12 CDT
This incident affected: SafeSend Returns v4.0.