Error Message displayed - Accessing Returns, Client View and Taxpayer Preview
Incident Report for cPaperless, LLC
Resolved
This incident has been resolved.
Posted 9 days ago. Sep 11, 2019 - 09:48 CDT
Identified
The issue has been identified and a fix is being worked on. We expect to have this resolved the morning of 9/11.
Posted 10 days ago. Sep 10, 2019 - 16:51 CDT
Investigating
We are currently investigating this issue. This issue is sporadic and only happening to some users.
Posted 10 days ago. Sep 10, 2019 - 12:15 CDT
This incident affected: SafeSend Returns v4.0.