SafeSend Returns Upload and Email notifications not working
Incident Report for cPaperless, LLC
Resolved
This incident has been resolved.
Posted May 15, 2020 - 12:13 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2020 - 11:18 CDT
Identified
This issue has been identified as an issue with Microsoft Azure Servers. We are currently working with Microsoft to resolve.

We will update this page when the issue has been resolved.
Posted May 15, 2020 - 09:16 CDT
Investigating
We are currently investigating this issue. Users reporting that returns are not changing status from Uploaded to Ready.

Notification emails such as, the initial email, reminder emails and access code emails are not being sent to the TaxPayers.
Posted May 15, 2020 - 09:01 CDT
This incident affected: SafeSend Returns v4.0.