Send Reminder is temporarily disabled
Incident Report for cPaperless, LLC
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 09, 2019 - 17:00 CDT
Identified
Send Reminder is temporarily disabled pending a fix to the text that is inserted in the emails. We have identified the issue and we are working on the fix.
Posted 4 months ago. Jul 09, 2019 - 13:56 CDT
This incident affected: SafeSend Returns v4.0.